Support » Plugin: WordPress Popular Posts » When I enable lazy load “WordPress Popular Posts” thumbnail image not showing?

  • Resolved mondal2020

    (@mondal2020)


    I use “OptiMole – Image optimization service” plugin and when I enable lazy load “WordPress Popular Posts” thumbnail image not showing.

    Please tell me how to solve this issue?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Héctor Cabrera

    (@hcabrera)

    Hi @mondal2020,

    WordPress Popular Posts includes its own Image Lazy Loading feature which is enabled by default. Check the link to learn how to prevent conflicts with other lazy loading scrips (like Optimole’s for example.)

    • This reply was modified 1 month, 3 weeks ago by Héctor Cabrera. Reason: Fixed link
    Thread Starter mondal2020

    (@mondal2020)

    But after I was disabled the lazy load option on WPP, the thumbnail not showing.
    tell me how to slove?

    Plugin Author Héctor Cabrera

    (@hcabrera)

    If thumbnails are not showing after disabling WPP’s Lazy Load then something else is causing the problem. For example, if you have a caching plugin installed on your website then make sure to clear its cache so these changes are applied to your website immediately.

    Thread Starter mondal2020

    (@mondal2020)

    Cache also clear, when I off lazy load immediately thumbnail are showing. So, it not cache issue.

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Just checked your website using three different browsers (Mozilla Firefox, Microsoft Edge, and Google Chrome) and in all of them the thumbnails were loaded without issues.

    I did notice that WPP’s lazy loading is still active on your website. Disable it if you’re using Optimole’s lazy loading feature, you don’t want to have two plugins trying to lazy load images at the same time.

    Thread Starter mondal2020

    (@mondal2020)

    When you check my site Optimole’s lazy loading feature are disable but now check 24techspecs.com you see WPP thumbnail are not showing.

    I already disable lazy load on WPP check: https://prnt.sc/wgvr1w

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Checked your website again using the same three browsers as before (this time via Incognito/Private browsing mode to make sure I’m seeing a non-cached version of your website) and thumbnails still loaded normally for me.

    I am still seeing the loading="lazy" attribute being added to the images (see the highlighted text in the image above). Did you clear your site’s cache after disabling WPP’s Lazy Loading? If you did and it’s not WPP that’s adding that attribute to the images then it must be Optimole.

    Thread Starter mondal2020

    (@mondal2020)

    Now I clear my site cache and thumbnail image show

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Excellent, thanks for the update. I’m marking this topic as resolved then.

    Have a nice day!

    Thread Starter mondal2020

    (@mondal2020)

    Hello @hcabrera

    Once again WPP thumbnail image not showing. I already clear cache and try three different browser.

    Plugin Author Héctor Cabrera

    (@hcabrera)

    Checked again, from my phone this time. No issues whatsoever: I can see your popular posts thumbnails just fine.

    Thread Starter mondal2020

    (@mondal2020)

    please you refresh the page and you will also see not showing thumbnail img.

    check: https://prnt.sc/wh8yio thumbnail not showing

    Thread Starter mondal2020

    (@mondal2020)

    check it: https://prnt.sc/wh9u6y
    I disable WPP lazy load and on Optomole lazy load but till now thumbnail image not showing.

    Tell me what I do?

    Plugin Author Héctor Cabrera

    (@hcabrera)

    I think it’s pretty safe to say that it’s Optimole’s lazy loading what’s causing this issue and so you should reach out to their support team and have them look into this for you.

    Thread Starter mondal2020

    (@mondal2020)

    Okay thanks

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.