Support » Fixing WordPress » When I click on "log in" and some other things I just get blank page

  • When I click “log in” I get a blank page. I need to click “open in new tab” and then I can see the log in page. The same thing happens when I click on certain other things, but not all things. When I include links to videos it generally does the same thing, but not if it is an embedded video (so that you can see the video on the post before you click on it). I am thinking that for some reason if the click requires too much memory for some reason it does this. I have had this problem for a long time and I don’t know how to get rid of it. What do I have to do to correct this stupid problem?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Can you replicate the problem using the default 2012 theme with all plugins deactivated?

    I will try to do all that. I am traveling all day today but when I get a chance I will try to do this. How do I deactivate plugins?

    Via the Deactivate link for each plugin in the Plugins page of your admin area.

    Hi, I can’t find a Plugins page. I went to this page: http://codex.wordpress.org/Plugins_Screen and it appears to say that on the menu on the left of the administration page just under “appearance” there should be a menu link for plugins. I do not have that on my website. Just below appearance I have “users.” How do I find the plugins page?

    Also, note that I have two other wordpress blogs which I created after the one with the problems and the other two do not have this problem.

    Try resetting the plugins folder by FTP or phpMyAdmin.

    Well, I haven’t been able to do it. I clicked on the hyperlink in the previous post (the words: “resetting the plugins folder”) and then I got an article titled “How to deactivate all plugins when not able to access the administrative menus?”. In that article there was a hyperlink (the words: “phpMyAdmin”) and I clicked on that. I downloaded a file and when I opened it there were many files and no instructions. There was a “setup” folder but nothing in there which I could see that would enable me to set up anything. So I am still stuck.

    Is this your site? http://firstamendmentcafe.com/ If so, that site is hosted on WordPress.COM – in which case you need to go here for help:

    http://en.forums.wordpress.com/

    These forums here are for self-hosted WordPress.ORG sites.

    Ok. I will try going there. Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘When I click on "log in" and some other things I just get blank page’ is closed to new replies.