Support » Theme: Neve » When I add site logo, site title and tagline is gone

  • Resolved JBZ

    (@mahdijbz)


    Add a logo to your site, then you will see the title and tagline will be disappear from the top ribbon.

Viewing 11 replies - 1 through 11 (of 11 total)
  • @mahdijbz

    This is not a bug. You can either show the logo or the title with the tag line. This is the expected behavior of the theme.

    Thread Starter JBZ

    (@mahdijbz)

    And how can I have logo beside of the title and tag line? Is there any possibility?

    Thread Starter JBZ

    (@mahdijbz)

    @poonam9 I found a solution for that, now I can show icon before the site title:

    .site-logo {
        background-image: url(/wp-content/uploads/2019/04/logo-64.png); /*Update the url*/
        background-repeat: no-repeat;
        padding-left: 64px;
        padding-top: 0;
    }

    I would suggest it would be good if you this option also to user to make his or her decision to show logo and site title beside each other or not.

    Hi @mahdijbz,

    Thanks for the suggestion. We will suggest it to the development team for sure.

    This should be implemented and explained in the documentation.

    It’s a great theme but I just wasted a lot of time because the tagline is not explained.

    If this will not be possible (I hope it will) then the selections for show/hide title and tagline should be disabled (locked to hide). This to avoid confusion and keep things intuitive.

    • This reply was modified 2 years, 3 months ago by Knut Sparhell.

    Thank you mahdijbz, for the solution. But for me it only works for Firefox, and not in Safari, nor in Chrome…
    Anyone have any idea why?

    Thread Starter JBZ

    (@mahdijbz)

    Other possibility is to add the logo as an html before the site tag line in the header.
    I do this.

    I created a logo entirely in PNG. It’s still the easiest for me….
    Thank you.

    Thread Starter JBZ

    (@mahdijbz)

    Of course you can create the logo in png, but the ticket was aboutto show the title and logo at the same time.

    Hi there,

    The latest update of the theme allows for both logo and site title at the same time. https://www.loom.com/share/b42f1390beaa421baf79e3a2dada76db
    Let me know if you have any issues with that.

    Regards,
    Rodica

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘When I add site logo, site title and tagline is gone’ is closed to new replies.