WordPress.org

Support

Support » Plugins and Hacks » [Resolved] When I activate Connections the Sidebars are gone on the Widgets Page

[Resolved] When I activate Connections the Sidebars are gone on the Widgets Page

  • Hello,

    I bought the Connections plugin, and almost all of the add-on upgrades.

    It is a really good plugin.

    However after a few weeks of using it I went into the Widgets page and discovered the sidebars are missing.

    The sidebars are active and working on the site–just missing from the Widgets page.

    I de-activated the main Connections plugin and the sidebars returned immediately to the Widgets page.

    How can I have Connections AND Sidebars on the Widgets page?

    This is using the Nexus theme by ElegantThemes.com, WordPress 3.8.1 and the most recent versions of Connections and add-ons. Hosting on WPEngine.com.

    Thank you,

    Chiris

    https://wordpress.org/plugins/connections/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author shazahm1

    @shazahm1hotmailcom

    @ AnotherOpus

    This issue sounds very familiar, I think … one that I’m certain was fixed awhile ago.

    Which version of the Widget Pack is installed. If it is not version 1.2, can you please update it to see if the issue is resolved. The update can be downloaded from your purchase history.

    Plugin Author shazahm1

    @shazahm1hotmailcom

    Marking resolved due to inactivity.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] When I activate Connections the Sidebars are gone on the Widgets Page’ is closed to new replies.