Support » Plugin: AMP » When I activate AMP this issue appears on-site health

  • Resolved bakokoh

    (@bakokoh)


    When I activate the AMP plugin on my site, this issue appears on-site health “The AMP plugin performs at its best when persistent object cache is enabled. Object caching is used to more effectively store image dimensions and parsed CSS.”
    I use WP Super Cache
    When I activate AMP I see that my visits from Pinterest decrease.
    can you check my site, please?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Thanks for reaching out. The notice you encounter in relation to persistant object caching is a recommendation, which can improve performance once implemented. This must be done at host level. We have more information on this on the plugin website if you’d like to learn more.

    When I activate AMP I see that my visits from Pinterest decrease.

    I’ve checked your site and I don’t see any AMP rendering issues or why visits to your site would be impacted from other sources. I can see you have gtag at the type defined within your AMP-analytics setup, which I believe should be googleanalytics. Rather than manually inserting your amp-analytics snippets have you tried using the Site Kit plugin, to ensure both your AMP and non AMP URLs alike are tracked?

    Thread Starter bakokoh

    (@bakokoh)

    I have used Site Kit plugin and deleted it

    Plugin Support James Osborne

    (@jamesosborne)

    I understand, did the plugin not suit your needs in order to setup Analytics?.

    If you prefer to not use Site Kit can you share whether you can view any traffic when using the Google Analytics real time report, while visiting any AMP URL on your site (while not logged in)? I’m just curious to know that your AMP visits are being recorded.

    Thread Starter bakokoh

    (@bakokoh)

    I have reconnected it, what sould i do now? and this is Google Analytics real time report
    https://s20.directupload.net/images/210604/ui65g92u.jpg

    Plugin Support Bethany Chobanian Lang

    (@shetheliving)

    Hi @bakokoh Thanks for following up. I see that your amp URLs are now being tracked, so things are working successfully there now. Can you clarify what you still need help with? Thanks!

    Plugin Support Bethany Chobanian Lang

    (@shetheliving)

    @bakokoh As we haven’t received a response, I’ll mark this as resolved. Feel free to open a new support topic if you continue to encounter issues, or reopen this topic and we’d be happy to assist. Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.