Support » Themes and Templates » When heading wrapped in , and generated above. How to disable?

  • Hi folks

    In the word press text editor, I’ll wrap a heading in an anchor tag, like this

    <a href=""><h2>Example</h2></a>

    But when viewed in a browser, there’s suddenly a lot of space above the h2. When I inspect it with Chrome developer tools, I discover the following above the h2:

    <p>
      <a>
       <br>
      </a>
    </p>

    Those tags aren’t in the text editor. I have no idea why they appear when rendered in the browser. I don’t want them there. Does anyone know what’s going on?

    I’m using Minimum Pro, a Genesis child theme.

    Thanks!

  • The topic ‘When heading wrapped in , and generated above. How to disable?’ is closed to new replies.