• Resolved ziegel

    (@ziegel)


    Hi,

    When I login the WordPress panel using the MFA, I see logs of a 403 error are created.

    403 POST /wp-admin/admin-ajax.php

    I have removed .htaccess fort testing, and it still happen.

    Browser’s console provided the following error message:

    
    CMB2 localized data 
    {ajax_nonce: 'hide', ajaxurl: 'https://example.com/wp-admin/admin-ajax.php', script_debug: '1', up_arrow_class: 'dashicons dashicons-arrow-up-alt2', down_arrow_class: 'dashicons dashicons-arrow-down-alt2', …}
    ajax_nonce: "hide"
    ajaxurl: "https://example.com/wp-admin/admin-ajax.php"
    defaults: {color_picker: {…}, date_picker: {…}, time_picker: {…}}
    down_arrow_class: "dashicons dashicons-arrow-down-alt2"
    script_debug: "1"
    strings: {upload_file: 'Use this file', upload_files: 'Use these files', remove_image: 'Remove Image', remove_file: 'Remove', file: 'File:', …}
    up_arrow_class: "dashicons dashicons-arrow-up-alt2"
    <a href="https://codex.wordpress.org/Prototype">Prototype</a>: Object

    `

    Any thoughts of a solution?

    • This topic was modified 5 months ago by ziegel.
    • This topic was modified 5 months ago by ziegel.
    • This topic was modified 5 months ago by ziegel.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor twofactorauthentication

    (@twofactorauthentication)

    Hi @ziegel,

    Thank you for reaching out to us and sorry for the inconvenience.

    Can you please let us know your website’s server configurations? This will help us to replicate the issue on our end and get back to you with the solution.

    Also, our developer can go on a screen share meeting to debug the issue for you. Can you please raise a support ticket from the plugin or reach out to us from our Website for the call?

    Thank you,

    Thread Starter ziegel

    (@ziegel)

    Hi,

    Thanks a lot.

    I have contacted you via the Support Contact Form.

    Thread Starter ziegel

    (@ziegel)

    Plesk Toolkit generates the call for regular login page (which in turn calls for the MFA page), and may be involved in the issue.

    Also, Ninja FireWall is installed, and might be related.

    Thread Starter ziegel

    (@ziegel)

    Hi,

    1)
    I have wrote you an email and am waiting to hear from you.

    2)
    BTW: Your plugin miniOrange 2 Factor Authentication of version 5.4.47 uses a call to the file:
    /wp-content/plugins/miniorange-2-factor-authentication/includes/images/hide_login_form.png

    While to file itself has the ending PNG in capital letters, and thus giving an error message.

    Can you please fix the file name to be in small letters for png?

    • This reply was modified 4 months, 4 weeks ago by ziegel.
    Plugin Contributor twofactorauthentication

    (@twofactorauthentication)

    Hi Ziegel,

    We appreciate you putting your time to point out this issue.

    We will be resolving the same in the next release of the plugin and at the earliest.

    Thanks,
    miniOrange Team

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.