WordPress.org

Support

Support » Plugins and Hacks » when compatible with 3.5?

when compatible with 3.5?

Viewing 3 replies - 1 through 3 (of 3 total)
  • davejampole
    Member

    @davejampole

    The plugin IS compatible with WP 3.5.1 .

    tperkins@thinkdcs.com
    Member

    @tperkinsthinkdcscom

    Then I recommend updating the plugin page which states:
    Compatible up to: 3.4.2

    That indicates that it may work but has not been tested?

    davejampole
    Member

    @davejampole

    Good catch! I have no idea who would change the compatibility note, although I suspect it would be the WP people.

    Maybe I should have said that, for me, ai1ec (1.10.1 Pro) works 100% with WP 3.5.1 and my theme (from Artisteer).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘when compatible with 3.5?’ is closed to new replies.