Support » Fixing WordPress » When clicked Publish, it says “Result not found”

  • I am using WordPress 2.8.3 and here is the problem. WordPress is not allowing me to to save the post as Draft, nor letting me Publish the post. When I click any one the these button, I am redirected to “Nothing found” page on my blog. Here is the screenshot just to clarify.

    Any idea what needs to be done? Since I am not a PHP expert, if there is a problem that you believe will fix it, please elaborate.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems.

    Tried both, but it still fails. When I switched to WordPress default theme, it still redirected to 404 error page.

    This is 404 pages, indicated that the page does not exist or refuses to visit, asks you to inspect in wp-admin folder’s post.php whether to exist



    Forum Moderator

    Try re-uploading the wp-admin folder.

    Esmi I tried doing that. Now here is when it gets really weird. Sometimes I am able to publish posts and sometimes not. Now this makes no sense at all. :S

    Sometimes it would show the 404 error page and sometimes I would just publish it successfully. Seems like it happens from time to time. Any idea?

    Ok I just dig deeper and here is the problem. There are two authors at the blog. Author A and B. Author A cannot publish the blog or save draft, same goes with B. But A can publish B’s draft and B can publish A’s draft. What the hell ?

    So you must be thinking how come author B saved draft in the first place? Answer: Windows Live Writer

    With Windows Live Writer we are able to publish everything successfully, otherwise not. Any solution?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘When clicked Publish, it says “Result not found”’ is closed to new replies.