WordPress.org

Forums

WP Stripe
When can we expect 3.5 compatibility ? (2 posts)

  1. kgutzman
    Member
    Posted 2 years ago #

  2. Flash Buddy
    Member
    Posted 2 years ago #

    Uh, I'm using it now with a fresh install of 3.5.1!
    http://batibasaga.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Stripe
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.