Support » Plugin: Site Reviews » When activated linking images don’t work

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Gemini Labs

    (@geminilabs)

    I don’t understand the problem you are trying to describe. I visited the URL you provided and I see exactly what your screenshot shows.

    1. What specifically does not work?
    2. Do you have a live example?
    3. Does it work if you disable the LiteSpeed Cache plugin?

    • This reply was modified 2 months, 3 weeks ago by Gemini Labs.

    When the plugin is ativated, then nothing happens when clicking on the two images containing a link.

    When deactivated, then the links on the images work.

    I can activate the plugin now – if you like to test.

    /Twolle

    Plugin Author Gemini Labs

    (@geminilabs)

    Please do

    Activated!

    I tried to deactivate LiteSpeed cache, but it didn’t help.

    Plugin Author Gemini Labs

    (@geminilabs)

    I can see that the pages do not load when clicking the links, I get a “503 Unavailable” error.

    Please go to the Site Reviews > Help page and use the “Contact Support” section to contact me directly and make sure to include the Console log and the System Info, this may help to see what is going on and why it is happening with your server configuration. If you have access to your server error logs, this would also help.

    Another thing that may help, is to add the following line to your wp-config.php file:

    @ini_set( 'display_errors', 1 );
    

    Once you have done that, try to load that page again and the error should show in the browser. Once you see the error, paste it here and remove the line from your wp-config.php file.

    • This reply was modified 2 months, 3 weeks ago by Gemini Labs.
    • This reply was modified 2 months, 3 weeks ago by Gemini Labs.

    You got mail – thanks for helping 🙂

    Plugin Author Gemini Labs

    (@geminilabs)

    This issue was happening because the schema uses the WordPress get_the_excerpt function for the schema description. When no excerpt is set, WordPress creates it from the page content which uses the “the_content” hook.

    Since the shortcode was being used with the schema option inside of a template file of another plugin (WP Adverts) which also triggers “the_content” hook, this was causing an infinite loop to occur.

    This has been fixed in v4.2.1

    • This reply was modified 2 months, 2 weeks ago by Gemini Labs.

    Thank you, Gemini Labs!

    You deserve all the stars (I gave you 5 some months ago).

    Great plugin, great support = great future for you 🙂

    Again thanks
    Twolle

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.