WordPress.org

Forums

WHMCS Bridge
[resolved] WHCMS Loads then goes to blank page (4 posts)

  1. Andrew Schultz
    Member
    Posted 1 year ago #

    I have installed WHCMS and the page loads where I can see the support portal built into my theme. However, after 2 seconds it goes blank and then starts loading something but I'm not sure what... Nothing in the debug to illustrate any errors

    07:29:06	Debug	Call completed in 40 microseconds
    07:29:06	Debug	Cookie before: WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly
    07:29:06	Debug	CURL call: http://eversionsystems.com/whmcs/announcements.php?systpl=portal with Array ( [action] => twitterfeed [numtweets] => 3 )
    07:29:06	Debug	session:Array ( [cookies] => WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly )
    07:29:04	Debug	Call completed in 39 microseconds
    07:29:04	Debug	Cookie before: WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly
    07:29:04	Debug	CURL call: http://eversionsystems.com/whmcs/announcements.php?systpl=portal with Array ( [action] => twitterfeed [numtweets] => 3 )
    07:29:04	Debug	session:Array ( [cookies] => WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly )
    07:29:03	Debug	Call completed in 39 microseconds
    07:29:03	Debug	Cookie before: WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly
    07:29:03	Debug	CURL call: http://eversionsystems.com/whmcs/announcements.php?systpl=portal with Array ( [action] => twitterfeed [numtweets] => 3 )
    07:29:03	Debug	session:Array ( [cookies] => WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly )
    07:29:02	Debug	Call completed in 39 microseconds
    07:29:01	Debug	Cookie before: WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly
    07:29:01	Debug	CURL call: http://eversionsystems.com/whmcs/announcements.php?systpl=portal with Array ( [action] => twitterfeed [numtweets] => 3 )
    07:29:01	Debug	session:Array ( [cookies] => WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly )
    07:29:00	Debug	Call completed in 41 microseconds
    07:29:00	Debug	Cookie before: WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly
    07:29:00	Debug	CURL call: http://eversionsystems.com/whmcs/announcements.php?systpl=portal with Array ( [action] => twitterfeed [numtweets] => 3 )
    07:29:00	Debug	session:Array ( [cookies] => WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly )
    07:28:59	Debug	Call completed in 41 microseconds
    07:28:58	Debug	Cookie before: WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly
    07:28:58	Debug	CURL call: http://eversionsystems.com/whmcs/announcements.php?systpl=portal with Array ( [action] => twitterfeed [numtweets] => 3 )
    07:28:58	Debug	session:Array ( [cookies] => WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly )
    07:27:54	Debug	Call completed in 48 microseconds
    07:27:54	Debug	Cookie before: WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly
    07:27:54	Debug	CURL call: http://eversionsystems.com/whmcs/announcements.php?systpl=portal with Array ( [action] => twitterfeed [numtweets] => 3 )
    07:27:54	Debug	session:Array ( [cookies] => WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly )
    07:27:53	Debug	Call completed in 5 microseconds
    07:27:53	Debug	Cookie before: WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly
    07:27:53	Debug	CURL call: http://eversionsystems.com/whmcs/index.php?systpl=portal with Array ( )
    07:27:53	Debug	session:Array ( [cookies] => WHMCSXLzOSAxx9bzs=cc0384aa8cf18722fe420e0c649e19a3; path=/; HttpOnly )
    07:27:03	Debug	Creating pages
    07:27:03	Debug

    http://wordpress.org/extend/plugins/whmcs-bridge/

  2. zingiri
    Member
    Posted 1 year ago #

    Try turning off the twitter feed in WHMCS and use a twitter feed plugin for WP instead.

  3. Andrew Schultz
    Member
    Posted 1 year ago #

    Wow prompt response and it solved my issue!!

    Cheers!

  4. Andrew Schultz
    Member
    Posted 1 year ago #

    Closing issue!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WHMCS Bridge
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic