WordPress.org

Forums

Genesis Sticky Menu
[resolved] what's this ? (2 posts)

  1. idem2lyon
    Member
    Posted 1 year ago #

    Sorry, you cannot run Genesis Sticky Menu without WordPress 3.3 and Genesis 1.8.0 or greater.

    At http://lo-geek.fr and got this msg when trying to activate plugin.

    http://wordpress.org/plugins/genesis-sticky-menu/

  2. iniyan
    Member
    Plugin Author

    Posted 1 year ago #

    That means this plugin works with genesis only.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Genesis Sticky Menu
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.