Support » Installing WordPress » What’s the minimum wordpress version to support php 7.3

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘What’s the minimum wordpress version to support php 7.3’ is closed to new replies.