Support » Plugin: Twitter Tools » Whats the DEAL WITH SOCIAL 404ing NOT AUTHENTICATING ON HOSTGATOR?

  • so i login to one of my sites
    I see twitter tools has an update

    Its working should i update it i say to myself .. WELL NO I SHOULD NOT HAVE UPDATED IT BECAUSE NOW IT IS BROKE

    Your requirement to harvest functions off of SOCIAL has thousands of users on HostGator and other hosts wondering why they pressed that update button like I did tonight…

    So now I can revert for the time being hopefully ..

    BUT IT IS TOTALLY NOT COOL THAT I HAVE TO ASK A SERVER ADMIN TO WHITELIST MOD SECURITY RULES SO YOUR PLUGIN WILL AUTHENTICATE WHILE OTHER TWITTER PLUGINS WILL AUTHENTICATE WITHOUT THIS OVERRIDE..

    EVEN YOUR OLD VERSION STILL WORKED..

    I do not know what the new code does to require mod security overrides because i have not got that far looking at it…

    But if a very popular plugin now harvests functions from another plugin and you know this is going to cause people problems..

    ADD A NOTICE BEFORE THEY PRESS THAT UPDATE BUTTON…
    and if you cant then find another way…

    It might seem like a small issue to you but if I just went in and updated 30 domains and they all got knocked off of twitter..

    It would mean a lot…
    and I am not alone here

    http://wordpress.org/extend/plugins/twitter-tools/

  • The topic ‘Whats the DEAL WITH SOCIAL 404ing NOT AUTHENTICATING ON HOSTGATOR?’ is closed to new replies.