Support » Miscellaneous » What version should i go for?

What version should i go for?

  • relequestual


    I have a blog on wordpress.com and I’m about to move it over to a private host so i can have more flexability.
    Ive been looking into wordpress plugins, and realise that some really good ones are not compatible with 2.3, which is the latest version.
    Which version of WP should i uese/is better and why?

    Would there be any big disadvantages to using older versions ie security?

    Anything else i should know about different versions of wordpress?

    Cheers for you help

Viewing 1 replies (of 1 total)
  • There are two different branches:
    2.0.x and 2.1.x (as it was at the time of the “separation”).

    Which means there are 2 “latest”: 2.3 and 2.0.11.
    Pick one.

Viewing 1 replies (of 1 total)
  • The topic ‘What version should i go for?’ is closed to new replies.