WordPress.org

Support

Support » How-To and Troubleshooting » What version should I be using ?

What version should I be using ?

  • If I’m going to go to all the trouble of upgrading,
    should I just jump to 1.3 ?

    Is it radically different, or should my templates still work fine ?

    I’ve picked up a couple of “behind the scenes” tricks from people that I’m afraid might not work ?

Viewing 1 replies (of 1 total)
  • If you can do a bit of php hacking you can upgrade to 1.5beta. If not, stay with 1.2.2, as things work differently and might be broken.

Viewing 1 replies (of 1 total)
  • The topic ‘What version should I be using ?’ is closed to new replies.