Support » Plugin: Bogo » What is the PHP version requirment for the plugin?

  • Resolved calvinsalt

    (@calvinsalt)


    I try the plugin but have some functions not working.

    The “Terms translation” cannot be saved. WP reply “Saving translation failed.”;

    Is this related to the hosting PHP version?

    Can anyone help?

    • This topic was modified 2 years, 6 months ago by calvinsalt.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘What is the PHP version requirment for the plugin?’ is closed to new replies.