WordPress.org

Support

Support » Installation » What is the newest WP version I can use with PHP v.4.3.11?

What is the newest WP version I can use with PHP v.4.3.11?

  • As the subject says, I have a site that I tried to upgrade. Now I’m getting that php message. I’ll obviously be contacting my server admins to get updated, but in the mean time… which version of wp can I put in so my site isn’t down until they fix it?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘What is the newest WP version I can use with PHP v.4.3.11?’ is closed to new replies.