Support » Plugins » what is the deal with podpress and compatability?

  • it hasn’t been updated and a while and the forums at the official site are down, so I just wanna see if I can check with people whoa re actually using it…
    I have version 8.5 right now. it works perfectly for me and i remember later versions having some problems for me but don’t remember what, so i’ve been reluctant to upgrade.. and I haven’t upgraded wordpress in a while because i’d heard of some issues with podpress and wordpress… anybody know anything about the compatability/functionality of the most recent podpress and wordpress firsthand?

Viewing 1 replies (of 1 total)
  • sorry just wondering if anyone has any insight into this and wondering if there is any other places online with podcast/wordpress combo support?

Viewing 1 replies (of 1 total)
  • The topic ‘what is the deal with podpress and compatability?’ is closed to new replies.