WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] What image path?

[Resolved] What image path?

  • Hi
    I am adding the four widgets to the front page and can’t see the images. What path do I need to put into the code?

Viewing 7 replies - 1 through 7 (of 7 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    In general, in the media library, copy the URL for the image you want to put in the widget – it’s in the box on the right side of the screen.

    Your specific situation might be different – hard to say without more info like your theme and link to your site.

    Thanks so much. I am very new to wordpress and trying to get a handle on things. Here is the url of my testing site http://testing.bodyplus.net.au/

    WPyogi

    @wpyogi

    Forum Moderator

    Took me a while – I hadn’t used that theme before and had to install it to see what was going on – so did you get the home page set to the page that shows the widgets?

    Yes thanks very much. As you can see I am getting there 🙂 My next problem is to make the menu items appear better (all in 1 row)

    WPyogi

    @wpyogi

    Forum Moderator

    It looks like you’ll want to make your menu items a bit shorter or make some drop down menus – you can do that under Appearance > Menu — set up a custom menu there.

    Thanks I will give that a try 🙂

    WPyogi

    @wpyogi

    Forum Moderator

    If you run into more questions about the theme, you can post them on the theme’s specific forum here:

    http://wordpress.org/support/theme/celestial-lite

    That way the developer will see them and give you more expert advice than you might get elsewhere :). You might find threads there that already answer some questions too.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] What image path?’ is closed to new replies.
Skip to toolbar