• Resolved ap6y3jimm

    (@ap6y3jimm)


    What happened to this plugin? It worked well, but today I received a warning that it no longer works and a link to go to github to download the addon. I downloaded it, but after that, the widgets section on my site broke.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support zafarkamal

    (@zafarkamal)

    Hey @ap6y3jimm,

    Thank you for reporting it. We’ve deprecated the Typography addon in favor of the WP core. It seems like an issue with the add-on. We will look into it and update you.

    Thread Starter ap6y3jimm

    (@ap6y3jimm)

    Okay, thank you. We are waiting for an update.

    smben69

    (@smben69)

    CakeWP/deprecated-editorskit-typography-addon

    I can not install the add-on. Widgets say Fix. I have been unable to find a way to download the fix as i have a message stating downloads are disabled.
    Both the contents on the left and SEO info on right are a single line down.
    I do not know if the editors kit is functioning. But the top line is changed on the page?
    Unable to reinstall WP. I have this response:

    EditorsKit Plugin typography has been deprecated. If you want to continue using Click here to install the Typography Addon.
    
    Downloading update from https://downloads.wordpress.org/release/wordpress-6.0.2-no-content.zip…
    
    The authenticity of wordpress-6.0.2-no-content.zip could not be verified as no signature was found.
    
    Unpacking the update…
    
    The update cannot be installed because some files could not be copied. This is usually due to inconsistent file permissions.: wp-admin/includes/update-core.php
    
    Installation failed.
    Plugin Support zafarkamal

    (@zafarkamal)

    Hey @smben69

    The addon is now updated with the latest patch fix for the theme widgets issue. Please try the latest version from GitHub.

    Plugin Support zafarkamal

    (@zafarkamal)

    Hey @ap6y3jimm,

    It seems like a site-specific issue, To verify, Can you please try re-installing the WordPress with Editorskit disabled?

    I apologize but I do not know how to install this on my WordPress site. Can you help?

    Thread Starter ap6y3jimm

    (@ap6y3jimm)

    Something weird you did with your wonderful plugin. Now it doesn’t work anymore. I uninstall and reinstall again via the standard WP repository. The Editorskit plugin installed, does not display any error or incompatibility messages, or prompt for an update. It just exists in the system, but its previous functionality does not work. I used it to make a business-like font on the legal pages, while the main pages of the site use the Bangers heading font. Now it doesn’t work, unfortunately.
    Are you going to fix this or should I forget and look for an alternative solution?

    Plugin Author Munir Kamal

    (@munirkamal)

    @ap6y3jimm

    Did you install the Typography add-on like mentioned above?
    https://github.com/CakeWP/deprecated-editorskit-typography-addon

    You seem to be using typography functionality provided by an extension in Editor’s kit, which we’ve recently deprecated. However, I made it available via GitHub for those who still want to use it.

    You need to download and install that via Github; however, I recommend using typography settings now provided by the Gutenberg editor.

    Cheers,
    Munir

    Thread Starter ap6y3jimm

    (@ap6y3jimm)

    But how? Perhaps you see it differently than the end user. We don’t see any instructions, or your announcements. What has changed that is no longer available? All I see is that the plugin worked great, and then at one point it needed to be updated and after that it broke. If you know how to set it up correctly, please give instructions, a link to the instructions. And a description of what is the difference between the old and the new?

    Thread Starter ap6y3jimm

    (@ap6y3jimm)

    After installing the add-on from GitHub, the error finally disappeared, now everything works fine.

    So,Where can I read about new changes in the plugin and why did you decide to do it? Does this improve something or is the reason for some compatibility conflicts or do you have other plans for the development of the plugin?

    • This reply was modified 2 months, 3 weeks ago by ap6y3jimm.
    • This reply was modified 2 months, 3 weeks ago by ap6y3jimm.
    Plugin Author Munir Kamal

    (@munirkamal)

    @ap6y3jimm

    Glad to hear that it works as expected now for you. We’ve deprecated the Typography extension (which has always been an extension/add-on). It’s deprecated in favor of the Typography features added in the core WordPress editor itself, so we feel there is no need for this add-on.

    The best place to read about changes is the plugin change log. We’ve also shown a dismissible notice in the backend to notify users about this change.

    I hope this answers your questions; if you have feature ideas, feel free to share them with us.

    Cheers,
    Munir

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.