Support » Plugin: WP2Cloud » What happen to support?

  • I have emailed oblaksoft in regards to when they are going to update clouse? Because you can not install clouse on a dedicated or vps anymore?

    It has mysql 5.5 version but when you install mysql 5.5 on a server now it automatically goes to mysql 5.5.54 which is the latest version and clouse from what i remember only goes upto mysql 5.5.28

    Has this plugin been abandon? BEcause I was going to sign up for unlimited sites for it.

    • This topic was modified 9 months, 1 week ago by  robbie778.
  • The topic ‘What happen to support?’ is closed to new replies.