Support » Fixing WordPress » what do I risk if I upgrade to next version of WP?

  • tumptyteapot

    (@tumptyteapot)


    I posted yesterday to say that after upgrading akismet my plugin editor vanished, so I can’t get to any of them, or install others. Akismet is not activated and I am now in spam city.

    If I upgrade what do I risk happening? Is it better to live like this than mess the whole thing up?

Viewing 3 replies - 1 through 3 (of 3 total)
  • figaro

    (@figaro)

    You risk nothing worse than what you are experiencing now…and you may even improve things. Just be sure to deactivate all plugins and take a backup before you upgrade.

    tumptyteapot

    (@tumptyteapot)

    I can’t de-activate anything because I can’t get into the plugin editor 🙂

    whooami

    (@whooami)

    Member

    I can’t de-activate anything because I can’t get into the plugin editor 🙂

    yes you can.

    there is a sticky thread at the top of this forum titled, “2.8 Problems and Solutions (FAQ)”. The second item in the list provides a link that addresses this.

    http://wordpress.org/support/topic/279132?replies=84

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘what do I risk if I upgrade to next version of WP?’ is closed to new replies.