WordPress.org

Forums

WP Super Cache
What do I adjust to make scheduled posts show up? (3 posts)

  1. niutak
    Member
    Posted 2 years ago #

    I just switched to this cache plugin but not sure what to adjust so scheduled posts will show up on the home page. I went to my site today on my computer after receiving the email that my scheduled post was live but the post was not showing. I tried on my phone but it was showing. I went back to my computer hit refresh and nothing. Logged in to see the post was published, selected view to see it was there, logged back out, hit refresh and still not showing. I had to go back into the post, hit update, log back out and then hit refresh. What is the point of having scheduled posts if the plugin is not going to show them? Assuming there is some sort of setting within the plugin that can properly cache new scheduled posts so they show but not sure where or what to adjust. Any help is appreciated.

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. niutak
    Member
    Posted 2 years ago #

    Can someone please help? I need scheduled posts to work properly with a cache plugin. Logging in everyday after a post to hit update defeats the whole purpose of scheduling posts.

  3. jondaley
    Member
    Posted 2 years ago #

    You can set the settings for garbage collection and preloading, which will cause the pages to be refreshed after X minutes, or once a day, etc.

    If you always schedule your posts for the same time, you could set supercache to refresh just after the post time, otherwise, just set supercache to refresh them X times a day, and the scheduled post will show up after the cache refreshes.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic