Support » Plugin: Google Listings & Ads » What Did you do?

  • Plugins run only 1 time. And stoped and dont reconnect google. Try alternative way but didnt work.

    • This topic was modified 2 months, 1 week ago by denizutku.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Sunday Ukafia (a11n)

    (@sukafia)

    Hi @denizutku,

    I’m sorry to hear the Google Listings & Ads extension isn’t working as expected. It sounds like you’re experiencing a connection issue. You should be able to resolve it by following these steps:

    Disconnect existing connection

    1. Go to example.com/wp-admin/admin.php?page=connection-test-admin-page (replace example.com with your domain)
    2. Under “Merchant Center” click ‘MC Disconnect’, and under Google Account click ‘Disconnect Google Account’.

    Revoke Google Permission

    3. Revoke the previous access permissions to your Google account so you can reconnect. Open the Security tab for your Google account: https://myaccount.google.com/security/
    4. Click on the link “Manage third party access” and then remove access for the WooCommerce app.

    Reconnect the extension

    5. From your site dashboard, go to Marketing > Google Listings & Ads and connect your Google/Merchant Center account, making sure to grant all requested access by checking these boxes: https://d.pr/i/D0svJv

    That should allow you to connect without any further issues. If you need further assistance, please create a new support thread and describe the issue you’re seeing so we can help further.

    Thread Starter denizutku

    (@denizutku)

    Hi,

    Dear @sukafia

    Thanks for your support. I tried this method(page=connection-test) before but it didnt work but I checked other plugins example; jetpack and litespeed. After applying the first and second steps, we need to deactivated jetpack and cache plugins. If you do not get successful results all of them, it is necessary to disconnect the wordpress connection.

    Thanks again. Have a nice day.

    Plugin Support Sunday Ukafia (a11n)

    (@sukafia)

    Thanks for getting back.

    Could you please create a new support thread and share a screenshot of what you’re seeing on the thread so we can help further?

    For clarification, per the forum rules, reviews aren’t used for support so we need you to create a support thread to allow us to continue assisting you.

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.