Support » Fixing WordPress » What could be the reason to…

  • Resolved Alex

    (@expofield)


    What could be the reason to put one code in the function file and to work!

    And then to add another code, which not only didn’t work but broke the first one.

    And then to delete everything and put only the first code…

    And didn’t work anymore…

    I deleted all of my cache – in the web, in the browser and dns.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Alan Fuller

    (@alanfuller)

    Without seeing the actual code in gist or whatever it is really impossible to say.

    You post is also vague – what does didn’t work mean, did it error or did not do something.

    The forum guidelines do say give as much detail as possible them the volunteers here may be able to help.

    Thread Starter Alex

    (@expofield)

    Hey, @alanfuller

    It worked! I’ve forgot to delete my css as well before to renew the code, and that’s why it didn’t accept my code again.

    Otherwise, it’s about the checkbox in the comment area.

    I’m looking for a solution now how to put it down with the message as when I disable the website box, it stays instead of it there.

    Thread Starter Alex

    (@expofield)

    Done!

    I think I’m getting better! 🙂

    Thanks to all of you in this forum!

    I’m very happy here, and I appreciate your help! 🙂

    Thread Starter Alex

    (@expofield)

    Hey, @alanfuller

    You’ll say I’m an exclusive pedant, and you’ll be right, but I’m updating my question to ‘What Could be the Reason the html Download Web File to Show Broken’?

    I tried with other websites, and it looks pretty fine.

    To mine, it’s not only broken, but it ignores my configurations.

    The website my question is related to is expofield.com

    • This reply was modified 2 years ago by Alex.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘What could be the reason to…’ is closed to new replies.