WordPress.org

Support

Support » Plugins and Hacks » What are the server requirements for this plugin

What are the server requirements for this plugin

  • jnkfrancis1978mx
    Member

    @jnkfrancis1978mx

    I am so glad you updated this plugin, it is a big part of all the sites I develop, so thanks for that!

    The one problem I am having is that the plugin doesn’t work on any sites I have on host gator, although it does work on bluehost. Can you tell me what could cause that? The joetan version of the plugin worked before the WP 3.5 update on host gator, so it is something in the plugin that was updated that doesn’t like host gator.

    My guess is CURL as I noticed HG and my other server on bluehost have different versions of CURL, but I thought maybe you might have an idea on what might be missing.

    http://wordpress.org/extend/plugins/amazon-s3-and-cloudfront/

  • The topic ‘What are the server requirements for this plugin’ is closed to new replies.