Support » Theme: Weaver » What are the minimum requirements?

  • Why don’t you list the minimum requirements for WordPress?

    It does not work on version 2.8.4.

    Is it supposed to work?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘What are the minimum requirements?’ is closed to new replies.