Support » Fixing WordPress » What am I missing here? (Layout issues)

  • Resolved ladydelaluna

    (@ladydelaluna)


    Okay, so normally I can quickly determine what the issue is when items “drop” or some such thing in a layout. Positioning is something I’m usually great with.

    But for some strange reason, I can’t for the life of me figure out what I’m missing here…

    http://www.ladydelaluna.com

    I’ve taken my old theme, and just started twisting and tweaking things – so it’s really probably a very simple error on my part, but my brain’s not working properly this holiday weekend, and an extra pair of eyes (or more) is exactly what I’m looking for.

    It was working fine, and then my silly head started tweaking more, and now it’s not.

    Anyone care to de-fog my brain for me today? No? Okay, then would you mind helping me figure this teeny issue out? Thanks in advance… 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • moshu

    (@moshu)

    The validator says you have a plus closing div.

    ladydelaluna

    (@ladydelaluna)

    Thanks moshu – I fixed that, but it’s still dropped… any other ideas? 🙁

    ladydelaluna

    (@ladydelaluna)

    okay – it’s fixed – sort of… but i’m not fond of the way i’ve done it.

    I had to add margin-top:-950px; to the content div’s CSS and I’m realllly not liking that. I wonder if there’s some other way??

    yosemite

    (@yosemite)

    Try a float:left; in #sidebar (and remove that -950).

    ladydelaluna

    (@ladydelaluna)

    thanks yosemite!
    this whole thing was driving me nuts – i was about to just find another theme and start from scratch.

    many thanks… 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘What am I missing here? (Layout issues)’ is closed to new replies.