Support » Plugin: Compact WP Audio Player » What am I doing wrong? I can't get the player to appear.

Viewing 9 replies - 16 through 24 (of 24 total)
  • I tried to Preview the other Themes but they were all the same, only showing the download and no player. Perhaps I have done something wrong. I’m not thinking quite clearly the past 2 weeks as I had an accident and have a slight concussion.
    Anyway, thank you all for your time and patience.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Sorry to hear, please look after yourself first. Once you feel better let me know and then we can carry out more test to troubleshoot this issue.

    Kind regards

    I will be back next week, Thursday and Friday, if anyone is available to help me try to figure this out. I have tried other themes and still not able to get the player, so it is something else I am doing wrong.
    Thank you in advance.
    Have a nice weekend! 🙂
    http://immanuelpca-mesa.org/sermons/ is the page.

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, can you carry out another test. This time create a page and publish the page but don’t add it to your sidebar or front menus. Then add the shortcode and share the URL link here. I would like to check it myself.

    Thank you

    Hello 🙂
    I think I give up. I can’t even figure out how to make a new page with the sermon’s on it. This site was up and running when I became secretary a few months ago. 🙁

    Thank you anyway for trying to help me with this.

    I cannot make a duplicate page of the sermons as they are using Sermon Browser. I have no idea how to set that up to show you.
    The shortcode being used is this:
    [audio mp3="%SERMONURL%"]

    Well, I tried anyway. I created a new page, but it’s not in Sermon Browser so I had to upload my media separately and not using S.B. And of course there is no short code used in this either, so the player does in fact show up and work.
    http://immanuelpca-mesa.org/testing-audio-player/?preview_id=1081&preview_nonce=f014fd27cb&_thumbnail_id=-1&preview=true

    But why oh why does it not work in Sermon Browser? I actually had it working one day on just one file, and then it stopped. 🙁 I have no idea how I did it either.

    Wow… I was playing with some ideas and figured out a way of making it work!! 🙂

    Sermons


    Check it out!
    Little by little I will be changing all the download links to the player, when I have time.

    Thank you ALL for your suggestions and help.

    Blessings,
    Cheryl

    I don’t see a place here to say that my problem has been resolved.

Viewing 9 replies - 16 through 24 (of 24 total)
  • The topic ‘What am I doing wrong? I can't get the player to appear.’ is closed to new replies.