Support » Plugin: Simple Membership » What am I doing wrong for translation

  • Hi

    If the Spanish translation on this plugin is so great, and really is, why do I have this plugin showing up in English? LOL

    The above is a joke. Could someone explain to me how can I do so that the contents on my website shows up in Spanbish instead of English

    Thanks very much and sorry for what possibly is a very “silly question” but Im quiet “thick” on this and will everything already set-up Im scare doing the wrong actions in order to get this translated

    Is there a “guide”, a link, a tutorial, anything that I could follow in how to make this pluging displaying on its Spanish version?

    Thanks very much in advance 🙂

Viewing 5 replies - 16 through 20 (of 20 total)
  • I think he just must assumed that file was where he claims. File is not there neither

    Will send this to him too obviously

    Hi Again Manuel

    I finally found the file and I add that line
    As you say I should not have as anyother thing plugin etc etc do translate perfectly into Spanish

    Anyway, so far, NO CHANGES after adding said line.
    Sometimes after I do whatever changes, it takes a while for myself to see the changes due to this “cache thing” but it does not look like this is the reason of why I still dont see the words translated

    Thanks again

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi Jesús, you will have to speak to your host about this issue. There really is not much I can do from my end.

    Let me know how you go.

    Hi Manuel and sorry for the delay

    Mi host is the number 1 here in Spain. I cant see myself telling them that the problem of this can be at their end to be honest, at least, to me, this does not make much sense. The file is there, anything else translate….

    Do you know if there is a file within your plugin that I could manually edit in order to the words showing in Spanish just on this page
    http://www.torreplaya.es/membership-join/membership-registration

    Thanks

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi Jesús, the developers are currently looking into this issue. You are not the only one that has reported this issue. Please be patient, the developers will resolve this issue soon.

    Sorry about any inconvenience this may be causing you.

    Thank you

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘What am I doing wrong for translation’ is closed to new replies.