Support » Plugin: Redirection » What am I doing wrong?

  • Resolved fran330

    (@fran330)


    Hello,

    Main question

    My site used to be http. Now it’s https. Both work though (https and http).
    I would like that when any visitor enters a http url of my site, it acually opens the https url.
    I did set up a redirection after reading your page about Regular Expressions. It’s not working. When I enter a http url in my browser, it still opens it in http, not in https. Example: http://aljabal.be/sample-page/
    Here is my redirection:
    Source: /aljabal.be/.*
    Target: https://aljabal.be/.*

    What’s wrong in this setting?

    Secondary question
    My site is a multi-site. my present sub-site url is https://babousanchez.aljabal.be/
    What should my source and my target be if I want that the redirection concernes all sites (main site and all sub-sites)? I can’t find the answer in your “Regular expressions” doc.

    Thanks in advance for your attention,
    Fran

    • This topic was modified 1 year, 1 month ago by fran330.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author John Godley

    (@johnny5)

    There is a setting on the Redirection options page to force https site – that is the easiest way of doing this.

    My god! It’s that simple!
    Thank you so much! This plugin is really great!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘What am I doing wrong?’ is closed to new replies.