What am I doing wrong? :-( (5 posts)

  1. Marzypann
    Posted 1 year ago #

    I have followed the instructions to install and setup a child theme. That was the easy part - everything else has been a nightmare!

    I activated said theme with no problems yet the template showed to me in the preview window, with the grey background and white foreground, is nowhere to be seen!

    Instead I have this: http://dev.dreamasreality.com

    I rinsed and repeated the process several times via FTP only to end up at the same result.

    There were some great posts on here where people had various problems as to why the theme didn't show properly, none worked for me, though.

    It might help to include that I recently setup this subdomain, transporting all of the original files from the main domain including the previous stylesheet (redlight) - I think that has a lot to do with this - but am not entirely sure!

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Turn off your caching/minify plugin for the time being.

  3. Marzypann
    Posted 1 year ago #

    @WPyogi, That worked instantly - Thank you!!

  4. paulwpxp
    Font hero
    Posted 1 year ago #

    Also, before you turn on the caching/minify again

    remove !important

    from @import url("../twentytwelve/style.css");!important

  5. Marzypann
    Posted 1 year ago #

    I have removed the "!important" action and with the cache plugin switched off it's all dandy - re-introducing the plugin (W3 Total Cache) throws everything out of snyc again.

    Might leave it out altogether unless there's a fix...

    Thanks for the helpful advice, @Paulwpxp. :)

Topic Closed

This topic has been closed to new replies.

About this Topic