Support » Plugin: Acunetix WP Security » What about PHP 7.0?

  • henrykf

    (@henrykf)


    Hi Guys,
    is your plugin compatible with PHP 7?
    I would like to upgrade my site.
    Regards
    Henryk

Viewing 2 replies - 1 through 2 (of 2 total)
  • did you get more information already on this?

    some/all should ask the support team of Acunetix directly, so they are willing to post some statements here, instead of answering many mails. I wrote them weeks before, but I don’t get any answer.
    that’s not the fairest way to get a answer, but when they are really interested in security they should post any statement anywhere.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘What about PHP 7.0?’ is closed to new replies.