WordPress.org

Support

Support » Plugins and Hacks » Admin Tweaks » [Resolved] What about Multisite and PHP 5.4?

[Resolved] What about Multisite and PHP 5.4?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author brasofilo

    @brasofilo

    Hi Marcelo,
    I run it with PHP 5.3.22, I don’t think there’ll be any issues.
    Checking the backwards incompatible changes for 5.4, I don’t see anything related.

    Right now, the Multisite features are few and nothing really that affects the whole network, mainly manipulation of the Sites and Dashboard screens.

    Here’s a snapshot of the MS config section. The configurations made in the Plugins section affect both pages wp-admin/plugins.php and wp-admin/network/plugins.php.

    Looks fine, I’ll give it a try. Thanks!

    I had problems with PHP5.4 and admittedly an older version of WordPress. However I did upgrade the WordPress install manually to the current (3.9) vesion and still had the same problem – any access to the backend resulted in a blank page and this in the error log

    `PHP Warning: Creating default object from empty value in /..path../wp-includes/ms-load.php on line 138

    When I downgraded the server to PHP 5.3 it started working happily again

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] What about Multisite and PHP 5.4?’ is closed to new replies.
Skip to toolbar