Support » Plugin: Wordfence Security - Firewall & Malware Scan » WF Central still emailing alerts I unchecked

  • Resolved ohliza

    (@ohliza)


    I am getting so many “an admin logged in from a new device” emails when the admin is not using a new device. Same IP address, always. So I unchecked my WF Central option to be emailed AT ALL when an admin logs in, but days later I am still getting the emails. What am I doing wrong there? All WF central sites are using the same template with the admin login alert option unchecked.

    While I’m here, I am getting WF Central emails AND all the alerts from the sites that were set up for each site. Can’t I override the individual site email alert preferences at WF Central?

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support wfphil

    (@wfphil)

    Hi @ohliza

    I have passed this back to the team and as soon as I have a response I will be able to send a reply.

    I turned them all off in my template – set to get ZERO emails, and I’m still getting them. I did all this in a template (applied to all sites) so that may be the problem. Do templates not override the settings page?

    …worse, they’re basically duplicates because each site install of Wordfence is ALSO sending me emails. I can turn those off, that works, but the Central emails just keep coming.

    Ideally Central email settings, if they worked, would override each site install’s emails rather than being in addition to them.

    • This reply was modified 7 months, 1 week ago by ohliza.
    Plugin Support wfphil

    (@wfphil)

    Hi @ohliza

    In your template you have two login alert options:

    Alert me when someone with administrator access signs in

    Only alert me when that administrator signs in from a new device or location

    If you only want an alert sent when an admin signs in from a new device or location then only enable the second option.

    Then in the Other Security Events section of the Settings page (not the template page) disable the options below:

    When someone with administrator access signs in

    When that administrator signs in from a new device or location

    I have passed back your feedback about the alerts on a per site basis as a feature request. All feature requests are discussed by the team and given careful consideration so you may see this in a future version of Wordfence Central.

    I just disabled all the WF Central email alerts (in the template) until I have time to go through all the sites’ individual email alert settings and turn those off. I was getting two of everything.

    As to the “admin login only from a new device” setting – I was getting that email several times a day – every time a particular admin user logged in even though she did that from the same device, same IP.

    Plugin Support wfphil

    (@wfphil)

    Hi @ohliza

    Thank you for the update.

    When you change the template options below then please note that those options on the sites assigned to that template will not be updated to reflect those option changes unless you save the template changes and then use the SYNC ALL ASSIGNED SITES button on the template page:

    Alert me when someone with administrator access signs in

    Only alert me when that administrator signs in from a new device or location

    Plugin Support wfphil

    (@wfphil)

    Hi @ohliza

    Did my last reply help?

    It did it. Now to wait and see if I again get emails about admin logging in from a new device that isn’t a new device….

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WF Central still emailing alerts I unchecked’ is closed to new replies.