Support » Fixing WordPress » Went from ~15 Queries to over 200, even 400Qs

  • Hi, i run few sites that are on WordPress. Some are small and some are HUGE (a lot of posts/pages/visitors). I only upgraded 4 sites. 2 of them were 2.0.2 and other 2 were either 2.0.2 or 2.0.3

    It seems like i can’t use “cache” option on 2.0.4 because i had a “cache”(777) dir. under wp-content and stopped doing it’s job, so i deleted it and made a new one, but still no luck.

    On the 2 big sites that were 2.0.2 and were upgraded to 2.0.4, i noticed that “index” page and “POST” page have less than 15 queries, but for some reason, “PAGE” page have A LOT of queries. On one site, i have about 40 – 100 queries per “page” page and on the other site, i have anywhere from 80 – 400 queries per “page” page.

    Did i confuse you?
    There is an Index or Main page, then there is a per POST page, and then there is a PAGE page. Within WordPress, there are options to “Write a new POST” or “Write a new PAGE”… get it? “PAGE” ? lol i just wanted to clear that out.

    BASIC FAQs:
    – Are there any plugin running?
    — Yes, but it shouldn’t make a big difference. For example: on one of the wordpress, i have “Akismet” (version 1.15), “Visual.Syntax” (version 2.01), and “WP-ContactForm” (by Ryan Duff. Version 1.4.3).

    = While they are turned ON,
    Index page has 10Qs and 12Qs if i’m logged in as Admin,
    Post pages have 11Qs and 13Qs if i’m logged in as Admin,
    Page pages have (depends which page you are looking at) 80Qs all the way towards 400Qs and add 2 more if i’m logged in as Admin.

    = While they are turned OFF,
    Index page STILL has 10Qs and 12Qs if i’m logged in as Admin,
    Post pages STILL have 11Qs and 13Qs if i’m logged in as Admin,
    Page pages STILL have (depends which page you are looking at) 80Qs all the way towards 400Qs and add 2 more if i’m logged in as Admin.

    In past, the site that has the MOST Qs per Page, had plugins like, wp_onlinecounter, wp_useronline, wp_poll and few others and i have deleted all those from the server but they still have their tables in the database. I have tested the site on a different server and i still get the same result. I then deleted the wp_onlinecounter, wp_useronline and wp_poll’s tables from the database, but nothing changed.

    I’ve also tried using couple differet themes and still the same problem. Can anyone take a wild guess whats going on? I might be willing to send you the database so you can play with it.

    thanks for reading.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Went from ~15 Queries to over 200, even 400Qs’ is closed to new replies.