Support » Theme: Grow » Welcome! Thank you for choosing Grow.

  • Since the last upgrade of the Grow theme, I have had at the top of the Dashboard a banner proclaiming…
    “Welcome! Thank you for choosing Grow. To get started please make sure you visit our welcome page.”

    How do I get rid of this, it is taking up valuable screen area (as well as being pretty annoying seeing it there day after day)? I have followed the link in the button as well as the linked text and clicked every option it has taken me to (other than shelling out for the paid version of Grow which I neither need nor want).

    I’ve tried deactivating all plug ins but still the banner persists. Can anyone help?

    Grow Version: 1.1.2.1485895829 running as a child theme

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Welcome! Thank you for choosing Grow.’ is closed to new replies.