WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Weird Text on Page

[Resolved] Weird Text on Page

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author jamesdbruner

    @jamesdbruner

    I assume you’re developing locally, since I can’t get to http://lightbox.ms/demo1/test-fs-slider/

    Nowhere in this plugin do I use the words “Filed Under” as far as I can remember so I would assume that the fault lies somewhere else. If you disable the vegas slider plugin is that “Filed Under” text still there?

    James, yeah sorry for the confusion of adding the link, it is local.

    Yes, “Filed Under” only shows when plugin is activated, goes away when deactivated.

    It can be hidden by using: .entry-categories { display: none; } Does that help or mean anything?

    Other than that I really like the plugin, thank you!

    Plugin Author jamesdbruner

    @jamesdbruner

    That really is quite curious. If you inspect the page with either chrome’s developer tools or firefox’s firebug is the plugin throwing up any errors?

    James, I added the plugin to a live site: http://www.test01.lightboxlive.com/genesis2/

    When I change themes it seems all but one Genesis theme shows the Filed Under text. The WooThemes and Default 2012 don’t show it.

    If you wanna poke around I’ll email you user/pass info.

    I also wanted to mention, I like that the Admin is simple so my non-tech users can have a go at it, but it’s confusing putting the “Display Arrows” check box in the preferences without a description/instructions. Something should be said about it being a “pre-shortcode” non-global preference and that checking it will not make already embedded shortcodes show arrows, unlike the “Poster Frame” which is a global option that can be turned on or off.

    Just a thought. 🙂

    Plugin Author jamesdbruner

    @jamesdbruner

    I’ll look more into this over the weekend. Thanks for your feedback, I really appreciate it and I’ll try to get this resolved as soon as possible.

    Just wondering if you could revisit this issue when you get a chance.

    “Filed Under:” are displaying on pages with the plugin installed.

    http://demo01.profoliolive.com/

    Plugin Author jamesdbruner

    @jamesdbruner

    Does this happen if you change the theme to say twenty eleven or twenty twelve?

    Showing 2012 now, and no, it does not show even when I make the page transparent.

    So, just an issue with Genesis?

    Shows in Genesis. Oh well, I’ll just use CSS to hide, no problem for me because of the way I use the plugin.

    Plugin Author jamesdbruner

    @jamesdbruner

    If you’d like to beta test my latest version of the plugin before I release it to the public you’re welcome to. Just give me your email and I can shoot it over to you and see if that fixes the issue but honestly I’ve never see the issue you’re having before. I want to say it’s theme specific but if it’s not working in 2012 or Genesis then I’m not entirely sure what’s going on.

    Sure, I’ll try it, thanks. cb@chrisborgman.com

    I’ll also check it using Video Thumbnails plugin too.

    Plugin Author jamesdbruner

    @jamesdbruner

    Like I’ve said in a similar thread, this issue is also resolved in the newer version which is set to release sometime next week.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Weird Text on Page’ is closed to new replies.