Weird Template Error on Single Post (2 posts)

  1. S.Tilley
    Posted 5 years ago #

    Kind of a strange error, I'm trying to figure this out on my end. Pages and everything else work just fine out of the box, but we're trying to keep a post up on the front about our celebrity endorsements for our project.

    Our site is at http://justiceforallrevolution.com. Pages all work just fine, but this particular post (at http://justiceforallrevolution.com/2011/05/16/celebrity-endorsement-and-participation/) has a completely messed-up template. The text doesn't even render, but everything was working yesterday.

    I tried disabling several plugins, such as WP-Supercache, but I'm still not seeing any improvements to this. What needs to be done?

  2. Michael
    Forum Moderator
    Posted 5 years ago #

    this is in the content of the problem post:

    <b>Fatal error</b>: Call to undefined function topsy_retweet_big() in <b>/home/justice/public_html/wp-content/themes/theme1126/single.php</b> on line <b>17</b>

Topic Closed

This topic has been closed to new replies.

About this Topic