WordPress.org

Forums

Weird Password Prompt Again (9 posts)

  1. piginzen
    Member
    Posted 9 years ago #

    Hello,

    I am not sure who to contact on this...

    There is a weird phenomenon... Whenever I go to my home page with a PC using Firefox while logged in to WordPress I am prompted with a password... You know, the normal password prompt with a user/pass combo.

    If I use a Mac with Firefox while logged in or IE it's business as usual. No password prompt.

    Any ideas? Let me know if you want a username...

    Please advise if you know of anything...

    Thanks!

  2. manstraw
    Member
    Posted 9 years ago #

    try deleting your cookie for your site in the browser giving you the problem.

  3. piginzen
    Member
    Posted 9 years ago #

    Strangely, no luck.

    I've even checked with my hosting company and they saw no reason on the server side why this would be happening.

    Thanks for trying, Manstraw.

  4. carho219
    Member
    Posted 9 years ago #

    Check and see if Firefox on your PC accepts cookies under Preferences:Privacy:Cookies.

  5. manstraw
    Member
    Posted 9 years ago #

    Do you have NIS (Norton Internet Security). Anyway, it's a firewall, and as one, it can strip out referers and other bits from your communication. If you have, try temporarily turning it off to see if it then works.

    Also, you can have more than one cookie. domain.com and http://www.domain.com for example. You could also try deleting all cookies to be sure you go them all.

    I'm a little stumped here.

  6. piginzen
    Member
    Posted 9 years ago #

    I bet it's the firewall... I work in an environment where the security is huge. IE. DC. If you get my drift... I bet that's the reson...

    Thanks.

  7. manstraw
    Member
    Posted 9 years ago #

    I mentioned NIS, only because it's defaults mess with quite a few things. It could also be another firewall, outside of your computer. If it's in a tight environment, then I assume it's beyond your power to make changes to the firewall.

    Perhaps you could try someone else's computer in the same environment. If you have the problem elsewhere, that speaks to the firewall issue.

  8. piginzen
    Member
    Posted 9 years ago #

    I dont get the prompt at home...

    Bingo!

    Thanks.

  9. manstraw
    Member
    Posted 9 years ago #

    Doesn't solve your problem though does it! I mean, for at work.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags