• Resolved tnkaoua

    (@tnkaoua)


    Hi

    on several website, i get weird numbers format, both on Site Kit pages and WordPress dashboard.

    For example, they look like:

    2,5 000 for all users

    7,9 000 for prints

    Regards
    Thierry

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Support Bethany Chobanian Lang

    (@shetheliving)

    Hi Thierry,

    Thanks for getting in touch! In order to help us troubleshoot, can you please provide:

    1. A screenshot of what you are seeing – The forums do not support screenshot uploads, so you can share one via a link generated by Imgur or JumpShare.

    2. Your site URL

    3. Your Site Health information. You can also share it as a new reply in this post or privately via this form.

    Thank you!
    Bethany

    Thread Starter tnkaoua

    (@tnkaoua)

    Hi

    Link to screenshot: https://drive.google.com/file/d/1kl2JJQZoW4IoPBdJwvT1GKfHezdVTohi/view?usp=sharing

    This format number appears on several websites I manage:
    https://audiophile-magazine.com/
    or
    https://brindecousette.com/

    Site Health: Green, everything OK

    Regards

    Plugin Support Bethany Chobanian Lang

    (@shetheliving)

    Thank you, @tnkaoua! Do you also have a screenshot of how these numbers appear elsewhere in your WordPress dashboard, as you noted?

    For Site Health, can you please copy and paste your Site Health information as a new reply on this post? You can also share it privately via this form. This will allow us to see what theme and plugins your site is using for easier troubleshooting.

    Thanks!

    Thread Starter tnkaoua

    (@tnkaoua)

    Thread Starter tnkaoua

    (@tnkaoua)

    Site health information sent via the form

    Thread Starter tnkaoua

    (@tnkaoua)

    This bug appears also on another Website with another Theme.

    Plugin Support Bethany Chobanian Lang

    (@shetheliving)

    Hi @tnkaoua,

    Thank you for sharing all of this information. To clarify, your concern here is the format of the numbers displaying in your Site Kit Dashboard, correct? Or are you concerned about the numbers themselves being incorrect compared to your expectations for your site traffic?

    Bethany

    Thread Starter tnkaoua

    (@tnkaoua)

    Hi

    You asked for screenshots, you got them. You asked for Health status, your got it.

    Asking a new question at each post is just level minus infinity support level and skills.

    I have moved all my customers to another analytics plugin and will write the review your plugin deserves.

    Regards

    Plugin Support James Osborne

    (@jamesosborne)

    @tnkaoua Sorry to hear you’re unhappy with the questions asked. Nothing obvious stands out from inspecting your Site Health information and screenshots that would result in this behavior, which is why we’ve had to ask additional questions for troubleshooting purposes.

    Note also that your topic was discussed internally, so sorry to hear you’ve since deactivated Site Kit.

    While I’ve also responded to your review let me know if you’re willing to share whether you see the same traffic numbers at analytics.google.com – if you wish to attempt using Site Kit once more. The trafficbot.live reference may indicate something is recording unusual visits to your site.

    Thread Starter tnkaoua

    (@tnkaoua)

    Of course, nothing personal…

    So in order to support the support šŸ™‚

    When your plugin shows

    2,5 000

    Analytics shows 2,5 K

    Trafficbot.live is a well known referral/ghost spam due to a Google Analytics “weakness” as you can read here https://www.adkgroup.com/block-bottraffic-google-analytics-referral-spam/ or here https://www.analytics-toolkit.com/referrer-spam/trafficbot.life/

    This “unusual” traffic happened on January 31 – February 1 as mentioned in the first article. This was not real traffic on the website.

    Regards

    Plugin Support James Osborne

    (@jamesosborne)

    Thanks for the update, I’ve since created the following GitHub issue from which to investigate further.
    https://github.com/google/site-kit-wp/issues/2899

    While being mindful of the information you’ve provided so far feel free to share any additional insights here or within the GitHub issue while I setup a similar environment to your own. If you’re finding the same unusual strings on multiple sites it would be great if you could share your Site Health information from any other impacted sites, in particular one with minimal optimization plugins active. No pressure if not, we’ll continue to investigate.

    Plugin Support James Osborne

    (@jamesosborne)

    Hi @tnkaoua,

    We’ve had some discussions and performed testing on this internally and so far we’ve been unable to determine the cause. What we can do is perform a check for the possibility of any corrupt language files using. Before performing this check I’m wondering if you’ve used a backup from a staging or local site on these impacted sites?

    Can you try and switch your site language before then removing the French language files (wp-content/languages/plugins) on one of these sites, and then from your WordPress admin panel check for any available language translations (Dashboard > Updates)?

    Thread Starter tnkaoua

    (@tnkaoua)

    Hi

    No backup site nor local.

    As I am no longer using your plugin on any website I manage, I cannot do what you ask for.

    Regards

    Plugin Support James Osborne

    (@jamesosborne)

    Sorry to hear that. Thanks for the update regardless, much appreciated.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Weird number format’ is closed to new replies.