Support » Plugin: CP Contact Form with PayPal » weird message

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author codepeople

    (@codepeople)

    Hi,

    Did you got the error message after some plugin update? Please check the version number that appears in the plugins area.

    I recommend you to download and install the latest update of the plugin. Use your personal download link (the link sent to your email address after the purchase) to get the latest update.

    Installation/update instructions:

    http://wordpress.dwbooster.com/faq/general-questions#q94

    Thanks you.

    I sort of figured out why does your plugin display that error.
    It happens only with the 1and1 hoster. It is very weird, but your plugin is the only one, which experiences problem with 1and1.

    If you have any idea, I will be very glad to hear.

    Thank you

    Plugin Author codepeople

    (@codepeople)

    Please check if the database username has permissions to “ALTER TABLE” over the database. This is required to upgrade to a newer version of the plugin since some modifications to the database have to be made to save the new fields. The error you are experiencing can be caused by a database username without “ALTER TABLE” permissions.

    Hi, I am having the same problems – well, a customer is. It works at my end.

    He says it says:

    Error saving data! Please try again.

    Error debug information:

    He has tried with windows 7 explorer 9. Mac OS using safari and an iPad using o/s 10 and safari.

    How do I check ‘ALTER TABLE’ permissions? I’m no SQL expert.

    Thanks in advance.

    Plugin Author codepeople

    (@codepeople)

    Hi,

    Please be sure first that you have the latest version of the plugin.

    After that, if the problem persists and if only one customer is getting that problem then it may be a network cache issue. If possible, please ask to the customer to test from a different network and ask the customer for the exact info is trying to submit.

    Thank you for using the plugin.

    Funny, they still did not figured it out, 12 months later. I contacted their support, but they did not show any interest the solution for their bug I found, so I did not tell them.

    It has to do with their php code, and not with tables.
    BTW, they suggested me to pay for their support, although it was an obvious bug.

    • This reply was modified 4 years, 2 months ago by asterix30.
    Plugin Author codepeople

    (@codepeople)

    Hi,

    The request to check for the latest version is because the plugin required an update to fix that issue after the WordPress 4.6 version was published (WordPress 4.6 compatibility issue). Not sure what the problem was in your case but I don’t think that it was referred to a bug if it happened in older WordPress versions. Anyway if you want to share your comments you are free to do that in this public forum.

    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘weird message’ is closed to new replies.