WordPress.org

Support

Support » Multisite » [Resolved] weird menu behaviour in with twentyeleven 1.3 theme

[Resolved] weird menu behaviour in with twentyeleven 1.3 theme

  • I noticed when I created a new sub-domain in my multisite setup that the menu system for the twentyeleven 1.3 (updated with WP 3.3) theme now supports 2 menu choices, 1st for public, 2nd for members.

    But their seems to be some weird behaviour in that in some of my sub-domains it says the theme supports 1 menu, in others 2 menus.

    Is this a bug or is there a setting somewhere to control this?

    I’m actually using a very bare child theme so that any minor customisation is not zapped by theme updates.

Viewing 2 replies - 1 through 2 (of 2 total)
  • theme now supports 2 menu choices, 1st for public, 2nd for members.

    That isn’t built in … are you using a plugin for that?

    Network enabled plugins: Akismet; Date/Time Now Button; Duplicate Post; Gravatar Signup Encouragement; Page Links To; Sidebar Login;

    one site history.example.org has the enabled plugins: Dark Site; WordPress Access Control; where ~/wp-admin/nav-menus.php says the Theme supports 2 menus. Registration date 2011/12/13. last updated 2011/12/15.

    second site trustees.example.org has no plugins enabled, just the network enabled ones where ~/wp-admin/nav-menus.php says the Theme supports 1 menu. Registration date 2011/12/15. last updated 2011/12/15.

    network theme “Twenty Eleven Child” has header comment block including “Template: twentyeleven” and one active statement “@import url(“../twentyeleven/style.css”);”

    both sites using same theme.

    everything at latest versions. Enabling or disabling Dark Site makes no difference.

    I suspect the root of the difference is the plugin: WordPress Access control

    yes- confirmed when I disabled it

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] weird menu behaviour in with twentyeleven 1.3 theme’ is closed to new replies.
Skip to toolbar