WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Weird layout on author page

[Resolved] Weird layout on author page

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author Nick Powers
    Member

    @nickpowers

    When I placed items on the author archive I had to make some assumptions about the theme. It looks like this didn’t pan out for your theme.

    Let me know what theme you use and I might be able to figure out a fix for you.

    Nick

    s13_eisbaer
    Member

    @s13_eisbaer

    I’m using “Chameleon” from Elegant Themes. It’s a paid one.

    Happy to give you a login for my site to have a look (and swing a donation your way:))

    Plugin Author Nick Powers
    Member

    @nickpowers

    I have also purchased Elegant Themes… I’ll see what I can do.

    s13_eisbaer
    Member

    @s13_eisbaer

    Awesome, thanks 🙂

    Plugin Author Nick Powers
    Member

    @nickpowers

    Still looking, there doesn’t seem to be a simple fix. I may have to change how the Google+ link gets displayed rather than relying on the author’s archive…

    I am experiencing the same sort of display issue on my site. Presently I am running the “Clean Home” theme.

    site: http://www.relevantwit.com

    Plugin Author Nick Powers
    Member

    @nickpowers

    This is on the top of my list of things to work on for this plugin. The problem is that each Theme can format the author page however they see fit and that makes it difficult to add components to it because of that.

    You can see on my site: http://nickpowers.info it works great. I’m running TheCorporation theme, also a Elegant Theme (like s13_eisbaer). So, even the same theme writer can vary drastically between individual theme.

    I’m thinking that I may have to come up with my own author profile and forgo using the built in author profile for this. Which is not a small fix … so please be patient.

    Thanks,

    Nick

    s13_eisbaer
    Member

    @s13_eisbaer

    Looking forward to it 🙂 Just sent you something on Twitter.

    rgwhitaker
    Member

    @rgwhitaker

    Actually, I’m having a similar problem on my site.

    I only see my Avatar with the Join my Google+ circle… phrase on the author page.

    I actually want to get rid of it completely. It’s an eyesore!

    How do I do that?

    Plugin Author Nick Powers
    Member

    @nickpowers

    As stated previously, I’m going to be fixing that.

    Right now I’m in the middle of moving so I cannot devote the time I’d like to it at the moment but after the move I’ll spend some time on it.

    Thanks for your patience!

    Nick

    rgwhitaker
    Member

    @rgwhitaker

    Wonderful!

    Thank you!

    I love the plugin so far. It’s allowed me to put author bios at the bottom of blog posts.

    Just working on author pages now.

    Thanks, again!

    jjgleim
    Participant

    @jjgleim

    Any update on the update? I’m launching my site next week and would like to test the update while I’m still in beta to make sure no other issues arise.

    This plugin is awesome and my authors love having it loaded at the bottom of their posts. Thanks for all your time and effort.

    Plugin Author Nick Powers
    Member

    @nickpowers

    I have been working on a new version that incorporates the /bio/ page I described above.

    You can see an example of the new bio page on my dev box here: http://dev.nickpowers.info/bio/admin/

    The format can of course be defined through HTML and Style in the plugin settings page.

    This version will also include a widget and several other new features.

    Would you be interested in beta testing it?

    Plugin Author Nick Powers
    Member

    @nickpowers

    you can see an example of the new widget here: http://dev.nickpowers.info/test/

    marcliron
    Member

    @marcliron

    Hi,

    Like many hosted servers running PHP 5.2.X, allow_url_include is disabled by default.

    Because of this I am getting error:

    Warning: get_headers() [function.get-headers]: URL file-access is disabled in the server configuration in…

    …will your update have a workaround for this?

    Thanks

    -Marc

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] Weird layout on author page’ is closed to new replies.