Support » Plugin: OoohBoi Steroids for Elementor » Weird image in settings page

  • Resolved Anne-Mieke Bovelett

    (@annebovelett)


    Hi there,
    I’m thrilled about your plugin, but can you tell me why there is a logo for this Dutch company called RemPro.nl visible in the settings page of Steroids for Elementor (where you can choose which addons to deactivate? It comes from your assets folder. See: RemPro.nl logo

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Oooh Boi

    (@ooohboi)

    Well, plugin development is a time-consuming process, and – as you probably guess, it costs money. Donations are made rarely, almost never, and in order to be able to keep this project alive, I have to rely on sponsorship. So, let’s just say that RemPro makes this plugin free for everyone.
    What kind of help do you need with the reference page?

    Thread Starter Anne-Mieke Bovelett

    (@annebovelett)

    I suspected as much, but because it was there, with no link or no other mention, which felt weird, and that’s why I asked. I’m so sorry to hear about the lack of donations. I’ll happily start a donation “drive”. Your plugin has also been promoted in my blog that calls for donations, since March this year: The ease of supporting open source developers which has been widely pushed in the spring. I’d love to talk to you, to see how I can boost sponsorship. I’m one of the mods in the official Elementor Facebook Community and have a lot of contacts among Elementor users.

    Plugin Author Oooh Boi

    (@ooohboi)

    Yeah, Rem didn’t want me to create the link and I respect that.
    Maybe this is not the right place to discuss that kind of stuff, you can always reach me thru my official mailbox oooh(dot)boi29(at)gmail(dot)com. Sorry but I’m not a social media fan, I stay away from FB, Twitter, and similar.
    In case I don’t hear from you, just let me land a BIG THANKS for mentioning my plugin in one of your articles!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Weird image in settings page’ is closed to new replies.