WordPress.org

Support

Support » How-To and Troubleshooting » Weird Header Message

Weird Header Message

  • I am getting a wierd message in my header with google chrome. Can anyone help me solve this? I can’t figure it out. Sometimes it happens other times it does not.

    Site: http://www.yourwhiteningteeth.com

    HTTP/1.1 200 OK Date: Wed, 12 May 2010 20:26:39 GMT Server: Apache/2.2.14 (Unix) mod_ssl/2.2.14 OpenSSL/0.9.8l DAV/2 mod_auth_passthrough/2.1 FrontPage/5.0.2.2635 X-Powered-By: PHP/5.2.11 X-Pingback: http://www.yourwhiteningteeth.com/xmlrpc.php Content-Encoding: none Keep-Alive: timeout=10, max=29 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html; charset=UTF-8 358AB

Viewing 3 replies - 1 through 3 (of 3 total)
  • Didn’t see the message but I did see a long list of strange, hidden links at the bottom of your source code that look very spammy to me. If that isn’t something you intentionally placed there, it might be a good idea to see if your website has been hacked.

    Yea I had a feeling I was hacked cause I saw some encrypted php eval code at the top of my theme. I had no idea about those links. Thank you!!!

    How does this happen? I have a pretty crazy password. Also do you have any guidance on what I should do now? I will manually remove the links and I already removed the php eval code from my theme but not sure what else I should do ensure all the hack stuff is remove.

    Is there any other hack code I should be search for in my theme?

    Thank you again!

    eval code isn’t always used for hacking purposes, but generally it’s a good idea to stay away from themes containing eval codes.

    Check out the WP Codex page FAQ My site was hacked for some tips on what to do next.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Weird Header Message’ is closed to new replies.
Skip to toolbar