WordPress.org

Support

Support » How-To and Troubleshooting » Weird ftp problem (will let me do one thing, but not another)

Weird ftp problem (will let me do one thing, but not another)

  • So I just installed a new site on wordpress. I can upload images without a problem to a post This time I did not even get a request to fill in my ftp details the first time I upload a picture, which I usually get.
    However…when I tried to delete a plugin I got this message “To perform the requested update, FTP connection information is required.”
    I fill in my correct ftp details…and nope. it does not work.

    What on earth is going on here?

    Thank you in advance!
    Cheers from Sweden.

Viewing 9 replies - 1 through 9 (of 9 total)
  • hmmm the problem is so unusual that no one has any idea…? 🙂

    What FTP software are you using? Have you tried FileZilla?

    I am using filezilla, and I can communicate with my server without any problems…uploading themes, etc. And I can upload images to tinymce from dekstop…but I cannot delete plugins! It´s just very weird…

    I have the same problem and have unable to solve it.

    How long have you had the problem? What theme are you using?

    Maybe, just maybe, might this help cause I’ve had a problem like this once too.

    I logged in with direct admin and went to file manager –> there I went to the wp-content folder and here I pressed “reset ownership”. This worked for me…

    I think the problem has more to do with my web host settings than the theme. I have blogs with another host, and things work just fine for me there.

    I’ve had the problem ever since my web hosy changed some DNS settings and moved everything to another server. They weren’t very specific about what they did, and their tech help is a dismal failure. So I think it is some settings that I need to change, but don’t know what nor how.

    I also suspect is a web hotel issue. I will talk to them about it!

    Okay…this is starting to get a little bit worrying. I tried resetting ownersnhip, tried changing permission (777), but I still can´t delete, download or automatically upgrade plugins through wordpress.

    My webhotel has tried to help me with no luck, and now says the only thing I can do is to ask wordpress support for help…but here no one seems to know what to do about it? 🙁

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Weird ftp problem (will let me do one thing, but not another)’ is closed to new replies.
Skip to toolbar