Support » How-To and Troubleshooting » Weird error when trying to upgrade a plugin

Weird error when trying to upgrade a plugin

  • I tried to upgrade my Sociable plugin to the latest via the admin dashboard, but I got this error message instead:

    //' + g_execphp_ajax.requestFile + "?" + g_execphp_ajax.setVar("action"); ExecPhp_markContainer("execphp-execute-articles"

    I got this after filling in the FTP-details (which are correct).

    Could it be the plugin causing this or something else?

Viewing 2 replies - 1 through 2 (of 2 total)
  • That doesnt look to be caused by WordPress code, so most likely caused by a plugin acting badly.

    Judging by the ‘execphp’ phrases, I’m assuming its probably something to do with the ExecPHP wordpress plugin? Do you have it installed?

    What about any other plugins that might sound somewhat silimar?

    The other option i can think of, Is to save the page which that code appears on, and send it to my email wordpress@dd32.id.au along with a list of hte plugins you’ve got active and i’ll look into it.


    Yes I have the ExecPHP plugin installed and I tried to deactive it and then update Sociable, but that didn’t work either, now I can’t find Sociable at my plugin list at all.
    And the error message I get (at my first post) is posted on a blank white page, there’s nothing else there just the error message.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Weird error when trying to upgrade a plugin’ is closed to new replies.